Application Virtualization Explorer technical requirements

Application Virtualization Explorer has the following minimum system requirements:

Application Virtualization Explorer supports packages created with the following App-V versions (pre-5.0 packages supported only by AVE Professional product edition):

  • SoftGrid 2.X
  • SoftGrid 3.X
  • SoftGrid 4.0/4.1/4.2
  • App-V 4.5
  • App-V 4.6
  • App-V 5.0
  • App-V 5.1
  • Windows 10 App-V

Note on 64-bit and 32-bit system support for 4.6+ packages

While Application Virtualization Explorer allows editing of 32-bit App-V packages in 64-bit systems and 64-bit App-V packages in 32-bit systems, resulting packages need to be run on clients according to Microsoft's version compatibility matrix.

AVE Professional:
Only $495 / 450 €

Buy now

Accepted online payment methods: Credit cards, Paypal, Check (US-only) and Money order (US-only)

Not able to pay with credit card? Contact us for manual order!